Sites using Next.js with SSR and durable cache showing blank pages on Standard Edge Network
Incident Report for Netlify
Resolved
The fix has been fully rolled out across the network, and this issue is resolved.
Posted Aug 23, 2024 - 17:48 UTC
Update
We're actively monitoring this process, and almost all impacted sites have recovered. If you still see issues with your Next.js site, please reach out to our Support team.
Posted Aug 23, 2024 - 17:15 UTC
Identified
We are rolling out a fix across the Standard Edge Network and sites are recovering. This work is still in progress.
Posted Aug 23, 2024 - 16:43 UTC
Investigating
We have identified an issue impacting Next.js sites using SSR and the durable cache feature showing a blank page on the Standard Edge Network. The High-Performance Edge Network is not impacted by this issue.
Posted Aug 23, 2024 - 16:18 UTC
This incident affected: Standard Edge Network.