Build errors for standard and High-Performance builds

Incident Report for Netlify

Resolved

The build issues have been resolved.
Posted Oct 22, 2025 - 10:43 UTC

Monitoring

From 10:06 to 10:25 am UTC, builds experienced a high rate of errors. We have mitigated the issue and put a fix in place, and will continue to monitor the result.
Posted Oct 22, 2025 - 10:32 UTC
This incident affected: Build Pipeline.