Domain name purchases unavailable
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Dec 31, 2024 - 17:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 31, 2024 - 17:03 UTC
Monitoring
We have identified the cause and have re-enabled domain purchasing in the UI. We will continue to monitor.
Posted Dec 31, 2024 - 16:55 UTC
Investigating
We are currently investigating an issue with domain name purchasing. We have disabled it in the UI for the time being.
Posted Dec 31, 2024 - 16:40 UTC