Increase in failing deploys
Incident Report for Netlify
Resolved
The incident should now be resolved. Affected users should be able to retry builds from the UI.
Posted Apr 17, 2024 - 13:50 UTC
Monitoring
The build errors have stopped and we are now monitoring the situation.
Posted Apr 17, 2024 - 11:28 UTC
Investigating
We're investigating issues with deploys failing across all tiers.
Posted Apr 17, 2024 - 10:54 UTC
This incident affected: Build Pipeline.