Issues with deploys and site templates

Incident Report for Netlify

Resolved

This issue has been resolved.
Posted Apr 30, 2025 - 17:18 UTC

Monitoring

A fix has been implemented and we're currently monitoring the results.
Posted Apr 30, 2025 - 17:03 UTC

Investigating

We’re seeing an increase in errors deploying GitHub repos with Deploy with Netlify as well as deploying sites from a template. We're currently investigating this issue.
Posted Apr 30, 2025 - 16:46 UTC
This incident affected: Netlify Application UI.