Function errors on network

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted May 06, 2025 - 10:39 UTC

Monitoring

We have identified the cause and implemented a fix. We will continue to actively monitor the results.
Posted May 06, 2025 - 10:08 UTC

Update

We are continuing to investigate these function errors on our Standard Edge and High-Performance Edge network.
Posted May 06, 2025 - 09:48 UTC

Investigating

We see an increased number of errors when running Functions on the Standard Edge network. High-Performance Edge is not affected. Our team is investigating
Posted May 06, 2025 - 09:22 UTC
This incident affected: High-Performance Edge Network and Standard Edge Network.